OpenRPA not Responding

Hi @Allan_Zimmermann, @Vivek_Sharma

I have installed the openRPA on windows 10 recently but when i am trying to open it, i am not getting any response, niether any task found in task manager. Basically openRPA is not opening, i have tried restarting the system but it does not work. Please help. Can you give me list of required drivers and application to run the openRPA with the versions and when was the latest version of open RPA was out.

You are the second person to report something similar.
There are no special requirements.
You need to support .net 4.7 ( all windows operating systems from windows xp and up do that )
please try and check this first.

I am not getting any crash message, when i click to open OpenRPA, nothing happens at all.

maybe try downloading the py.3.7.3 version ( under releases )

I tried this also but not working.

Well, then try following the guide on the first link, if you still need help.

Tried Everything, Nothing works

We cannot help you, if you refuse to supply the information needed.
Read the information on the first link

what kind of information can i provide? Please suggest.

Read the post i linked to in my first reply. It explains what information is needed to troubleshoot this.

I have already gone through it, also it explains when openRPA get crash, but in my case there is no response like when i double click to open OpenRPA nothing happens like i have not clicked it.

… again, read the post, and collect the information as explained.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.