Why when I minimize the OpenRPA it is hidden automatically?

When I try just to minimize the software it automatically is hidden on icon tray… Why?

To me it disturb a little bit because to maximize again I need to go to icon tray and then click in the OpenRPA icon.

To people used to use keyboard shortcuts it’s torture… hahaha

1 Like

I can kind of understand that.
I guess I could add an option to minimize to taskbar.

1 Like

In version i have added a minimize_to_tray option

If you upgrade OpenRPA, run it once, this will update the settings.json file to have an minimize_to_tray option, close OpenRPA, set this to false, then re-open OpenRPA and it will now minimize to task bar instead of the system tray