Problem with Chrome browser plugin

Hello everyone. I’m trying to download the chrome plugin to scrape data from the web but I don’t know why, the interface is showing I don’t have it installed. I have tried reinstalling OpenRPA, restarting my PC, and reinstalling the plugin from the chrome store - but nothing seems to work.

Interface showing it’s not downloaded:

Installed in chrome:

When I use the Open URL activity, setting the parameters to “chrome” and “”:

1、install OpenRPA plugin of Chrome.


if can’t, may try to update the Chrome?

2、you can change to Edge, and to do same test, see it is ok or not?

good luckly.

Thanks for the suggestions.

  1. I already tried installing it from the screenshot you gave. The chrome button just sends me to the OpenRPA extension link in chromes store - where it already shows the extension is installed. (See my second pic)

  2. I will try to work on Edge but I prefer Chrome hence wanted to fix this problem… Thanks

1 Like
  1. an url contains http:// or https://
  2. it would help if you show if openrpa can see the extension when chrome is running ( shown in the status bar as nm: )

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.