OpenRPA Powershell Modules Not Installed

Can you guys help me,
The powershell module of OpenRPA wasn’t installed, so i tried to manually install it, but i get this error on powershell

You cannot/should not install the openrpa powershell module.
The module get’s loaded automaticly as long as it’s present in the PSModulePath
alternatively you can force load it by using

Import-Module "C:\Program Files\OpenRPA\openrpa"

Hi Allan,
Thanks for the usual support.

I’ve tried to run the Import Module as you’ve said above, but still error

Weird, if you get no error trying to load.
Does openrpa show up if you list modules ? ( run this after import’ing )
Get-Module OpenRPA
Does it have any commands loaded ?
Get-Command -Module OpenRPA
What version of OpenRPA do you have installed ?

Here is the result


I’m really out of good idears on what to check/look for …
Me saying “your powershell is broken” seems just to easy, but on the other hand, i really don’t have any ideas, when there is no error to troubleshoot on ( is there by any chance any errors in the eventlog when you try and import the openrpa module ? )
Maybe try running process monitor while loading to see if there is any errors that is not suppose to be there. ( there will always be a TON of “not found” messages when using process monitor so you need to know what your looking for and how to setup filters. So don’t do that unless you have used it before. )

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.