OpenRPA not working on windows server 2012

Does OpenRPA work on Windows Server 2012. I have installed openRPA on windows server 2012 but its not open up nothing happens on double clicking on OpenRPA icon

It’s weird that you don’t get an error. If you where running 32bit version you should still get an error about not recognition the pe header. Do you get any error in the event log ?
Do you have .net 4 installed ?

Hi @yashshah
I’m using Windows Server 2012 R2 too and I had a similar problem. OpenRPA was not opening but turn out it was related with memory and to many processes opened at same time.

On “Task Manager” I saw that OpenRPA was running (but not displayed anywhere else), the solution was migrate a lot of processes to other server (free memory and “CPU”), increase memory and ask for administrator rights (limited but works for me :sweat_smile:).

To do all this I had to “fight” with the Server Administration Team :face_with_diagonal_mouth:.

Hope this info help!

Thank you @kowts
Well not working for me I already have admin rights and CPU usage is almost 0% and have more than 12GB Ram available

Try to open OpenRPA and check the tab “Processes” in task manager. Is OpenRPA there?

Yes It is there as background process.

Same problem as mine… openrpa kinda was stuck there for a while. I solved the issue by asking for admin rights, restart the server and run it again.

Reinstalled .net Framework and restarted the server works for me Thank you @kowts @Allan_Zimmermann

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.