Open RPA open and Close

When I try to open Open RPA it starts loading Workflows to close immediately.

It is not minimized, it actually closes.
I tried deleting the Open RPA folder under “Documents” and opening it again but it didn’t work. The error persists.
I tried to change the user through the settings file and the error no longer occurred.

Apparently the problem occurs with a single user and I really need to use it. Does anyone know how to resolve?

Is this a user on or a openflow instance you are running your self ? if could you please tell the exact username.
if not, Is the user a member of the “admins” role ?
What do you mean by “change the user through the settings file” ? Normaly all you can do, is remove the JWT token from the file and then reauthenticate using a browser

Hi Allan, thank you for the answer.

Sorry for not mention all the info about the issue.
It is happenning in my on premises envirorment and yes, the user is member of the admins role.

Try removing the user from admins, then delete the token from the settings file.
If that does not help, then you need to remove the user from each openrpa workflow one at the time, to see witch one is making it crash ,… and when you find it i would love to get a copy of it, so i can see why it makes openrpa crash

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.