Does not open the platform

Hello community

After installation, the application does not open, I noticed in the task manager that it appears quickly but then closes. Any testing suggestions?

I also noticed this problem just today. Previously there was something similar - it started the 2nd time. But now on my server one specific user does not start OpenRPA. We tried logging out and logging in again, but it didn’t help. I don’t really want to restart the server, since I will have to stop processes that run quite often

is this toward or a local installation of openflow ?
Does the event log show any errors ?

@velinkton restarting server should not be necessary.

I still have the problem, I tried reinstalling and the problem continues.

Openflow is deployed locally. I looked at the log.txt file in the root directory of OpenRPA and did not see anything suspicious there

any errors in the openflow console ?

I looked at the logs in Docker - nothing unusual either.

I tested with a robot toward and couldnt login either, so paniced and downgraded openflow.
and then i saw i had forgotten to disable proxy server, after having been connected to a customers VPN …
so just tested, it works fine toward both and so must be something else.
What does the application log say ?

I’ve already looked at the logs and haven’t found anything unusual. I could very well have missed some log file, so please tell me where to look just in case

I also got the feeling that we didn’t understand each other.
The problem is the following: the OpenRPA application does not open on the remote server: the process appears and ends after about 2 seconds. At the same time, other OS users on the same server do not have any problems, including robot users configured through RDService.

Those. The browser does not start, no window appears, etc. Only SAP Bridge starts

go to start menu, search for event log viewer
go to application logs, and see if there is 2 entries when openrpa closes.

also, try deleting the settings.json file for the robot that does not work and see if it works with a “fresh” one.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.