Connect openrpa to openflow in localhost

Hello ,
i have installed openflow in localhost with docker ,

and i want to connect openrpa to openflow
I changes the setting file like this
“wsurl”: “ws://”,
“password”: “xxxxx”,
But after restart openrpa i have this error

Is there something i forgot ?

Thank you for your replay ,

But after changing the “wsurl” in the setting file

and when i start openrpa he ask me for logging and redirect me to login page.

After Logging it enters an infinite loop with this popup : pending user token

and open a new Tab with login page infinitely

Maybe try and fix the storage usage error ? Not sure if that can give issues cfeating a token. ( remove dblocked from user )

Hello ,
I removed dblocked from user and it works
But after connecting to openFlow and start openRpa
the menu have changed like this

I have setting rôle to admin

How can start openRpa on edit mode.

Close OpenRPA ( by selecting quit in the menu or just kill it using task manager )
Then make sure you are not a member of “robot agent users” role in openflow
And make sure “isagent” is set to false in settings.json in “my documents\openrpa”

Thank you

it resolved :smile:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.