Cant use NM Get Element

Everytime I try to use the GetElement activity to capture a selector in chrome or edge, appears a green square on the screen as shown below, and the green to capture element does not appear. Even after clicking an element on the page, nothing happens.

Is there a fix for this? I´ve tried to reinstall the extension, reinstall openRpa and nothing seems to work, don´t know if this affects anything but my windows version is 11 pro, I´ve also tried on a separate computer that has windows 10 and nothing worked.

There could be multiple reaons for this, the most likely is something is preventing the native messaging process is not running. If you install the extension into chrome, and go to and the open TaskManager and go to details, do you see OpenRPA.NativeMessagingHost.exe running ?

Also, try checking the service worker for errors ( open chrome://extensions/ and click service worker under openrpa )

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.