Cannot be able to use Nodered

Hey @skadefro . I am not being able to use the Nodered in new version of Openrpa and in openflow it is not showing me and nodered option. Please help me on this.

It’s under agent’s … select the nodered image

1 Like

@skadefro ok done that. now how can i access the nodered. is there way i can get the url of the nodered

if you CREATE an agent using the nodered image, it will setup all the requirements
if you change the image after selecting something else you need to enable webserver and add all the required environment variables your self

ok. How to do that. Please help, @skadefro

I just did. click addagent and select nodered in the dropdown list

What to put in Environment Variables? @skadefro

please do as i told you to. Add a new agent and select nodered in image

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.