Unnecesary thing shows in output pannel

when i am trying to scrape the data from webpage.
“pending chrome addon to connect” this shows in the output pannel.
Is there any solution about it ?

Please check if you installed the open RPA extension in your chrome here is the link to download it : openrpa - Chrome Web Store

@yashshah @Allan_Zimmermann
Yes. I have already installed it. But still face the issue.

Considering the topic, I am assuming it works just fine, but you are unhappy about the status message. No you cannot disable that. I have never received any complains about that before, but I at some point is working on that part of the code, i will consider if it’s worth changing the code to only show a message doing timeout.