Powershell 7.X in InvokeCode activity

I need to run a script in PowerShell, but it will only work on version 7. I have no way in the near future to check whether the InvokeCode activity works on version 7 or not. So if anyone can give me a hint please answer in the comments

You can publish powershell packages and run them on an agent with the openiap/nodeagent:pwsh image or nodeagent installed on a machine with pws installed. ( the .net core version )

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.